New Updated Cisco ICND1 100-101 Real Exam Download 311-320

Ensurepass

QUESTION 311

Refer to the exhibit. The network shown in the diagram is experiencing connectivity problems. Which of the following will correct the problems? (Choose two.)

 

clip_image001

 

A.        Configure the gateway on Host A as 10.1.1.1.

B.        Configure the gateway on Host B as 10.1.2.254.

C.        Configure the IP address of Host A as 10.1.2.2.

D.        Configure the IP address of Host B as 10.1.2.2.

E.         Configure the masks on both hosts to be 255.255.255.224.


F.         Configure the masks on both hosts to be 255.255.255.240.

 

Correct Answer: BD

 

 

QUESTION 312

A network associate is trying to understand the operation of the FLD Corporation by studying the network in the exhibit. The associate knows that the server in VLAN 4 provides the necessary resources to support the user hosts in the other VLANs. The associate needs to determine which interfaces are access ports. Which interfaces are access ports? (Choose three.)

clip_image002

 

A.       Switch1 – Fa 0/2

B.       Switch1 – Fa 0/9

C.       Switch2 – Fa 0/3

D.       Switch2 – Fa 0/4

E.        Switch2 – Fa 0/8

F.        Router – Fa 1/0

 

Correct Answer: ACD

 

 

QUESTION 313

What are three valid reasons to assign ports to VLANs on a switch? (Choose three.)

 

A.        to make VTP easier to implement

B.        to isolate broadcast traffic

C.        to increase the size of the collision domain

D.        to allow more devices to connect to the network

E.         to logically group hosts according to function

F.         to increase network security

 

Correct Answer: BEF

 

 

QUESTION 314

Which statements describe two of the benefits of VLAN Trunking Protocol? (Choose two.)

 

A.        VTP allows routing between VLANs.

B.        VTP allows a single switch port to carry information to more than one VLAN.

C.        VTP allows physically redundant links while preventing switching loops.


D.        VTP simplifies switch administration by allowing switches to automatically share VLAN configuration information.

E.         VTP helps to limit configuration errors by keeping VLAN naming consistent across the VTP domain.

F.         VTP enhances security by preventing unauthorized hosts from connecting to the VTP domain.

 

Correct Answer: DE

 

 

QUESTION 315

What are two results of entering the Switch(config)# vtp mode client command on a Catalyst switch? (Choose two.)

 

A.       The switch will ignore VTP summary advertisements.

B.       The switch will forward VTP summary advertisements.

C.       The switch will process VTP summary advertisements.

D.       The switch will originate VTP summary advertisements.

E.        The switch will create, modify and delete VLANs for the entire VTP domain.

 

Correct Answer: BC

 

 

QUESTION 316

Refer to the exhibit. What commands must be configured on the 2950 switch and the router to allow communication between host 1 and host 2? (Choose two.)

clip_image003

 

A.     Router(config)# interface fastethernet 0/0

Router(config-if)# ip address 192.168.1.1 255.255.255.0

Router(config-if)# no shut down

 

B.     Router(config)# interface fastethernet 0/0

Router(config-if)# no shut down

Router(config)# interface fastethernet 0/0.1

Router(config-subif)# encapsulation dot1q 10

Router(config-subif)# ip address 192.168.10.1 255.255.255.0


Router(config-subif)# interface fastethernet 0/0.2

Router(config-subif)# encapsulation dot1q 20

Router(config-subif)# ip address 192.168.20.1 255.255.255.0

 

C.     Router(config)# router eigrp 100

Router(config-router)# network 192.168.10.0

Router(config-router)# network 192.168.20.0

 

D.     Switch1(config)# vlan database

Switch1(config-vlan)# vtp domain XYZ

Switch1(config-vlan)# vtp server

 

E.      Switch1(config)# interface fastethernet 0/1

Switch1(config-if)# switchport mode trunk

 

F.      Switch1(config)# interface vlan 1

Switch1(config-if)# ip default-gateway 192.168.1.1

 

Correct Answer: BE

 

 

QUESTION 317

Refer to the exhibit. Switch port FastEthernet 0/24 on AlSwitch1 will be used to create an IEEE 802.1Q-complaint trunk to another switch. Based on the output shown, what is the reason the trunk does not form, even though the proper cabling has been attached?

 

clip_image005

 

A.       VLANs have not been created yet.

B.       An IP address must be configured for the port.

C.       The port is currently configured for access mode.

D.       The correct encapsulation type has not been configured.

E.        The no shutdown command has not been entered for the port.

 

Correct Answer: C

 

 

QUESTION 318

Which statement is correct about the internetwork shown in the diagram?

 

clip_image006

 

A.       Switch2 is the root bridge.

B.       Spanning Tree is not running.

C.       HostD and Server1 are in the same subnet.

D.       No collision can occur in traffic between Host B and Host C.

E.        If Fa0/0 is down on Router1, HostA cannot access Server1.

F.        If Fa0/1 is down on Switch3, HostC cannot access Server 2.

 

Correct Answer: E

 

 

QUESTION 319

Refer to the exhibit. An organization connect two locations, supporting two VLANs, through two switches as shown. Inter- VLANs communicated is not required. The network is working properly and there is fully connectivity. The organization needs to add additional VLANs, so it has been decided to implement VTP. Both switches are configured as VTP servers in the same VTP domain. VLANs added to Switch1 are not learned by Switch2. Based on this information and partial configuration is the exhibit, what is the problem?

 

clip_image007

 

A.       Switch2 should be configured as a VTP client.

B.       VTP is Cisco proprietory and requires a different trunking encapsulation

C.       A router is required to route VTP advertisements between the swtiches.

D.       STP has blocked on of the links between the switches, limiting connectivity.

E.        The links between the switches are access links.

 

Correct Answer: E

 

 

QUESTION 320

Refer to the exhibit. The network manager is evaluating the efficiency of the current network design. RIPv2 is enabled on all Layer 3 devices in the network. What network devices participate in passing traffic from the PC at 10.10.1.7 to File Server at 10.20.1.6 in the older that they will forward traffic from source to destination?

 

clip_image008

 

A.       Switch1, Switch2

B.       Switch1, Switch2, Switch2, Switch2

C.       Switch1, Router1, Switch1, Switch2

D.       Switch1, Router1, Router2, Switch2

 

Correct Answer: D

 

Download Latest Complete Collection of ICND1 100-101 Real Exam ,help you to pass exam 100%.

Ensurepass Cisco Certifications Exam Questions and Answers
Ensurepass CCNA Exams Questions and Answers
Ensurepass CCNA Security Exams Questions and Answers
Ensurepass CCNA Service Provider Operations Exams Questions and Answers
Ensurepass CCNA Voice Exams Questions and Answers
Ensurepass CCNA Wireless Exams Questions and Answers

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.