New Updated Cisco CCNP 642-832 Real Exam Download 41-50

Ensurepass

QUESTION 41

Ticket 8: Redistribution of EIGRP to OSPF

Scenario: The implementation group has been using the test bed to do a ‘proof-of-concept’ that requires both Client 1 and Client 2 to access the WEB Server at 209.65.200.241. After several changes to the network addressing, routing schemes, DHCP services, layer 2 connectivity, FHRP services, and, device security, a trouble ticket has been opened indicating that Client 1 cannot ping the 209.65.200.241 address.

clip_image002

clip_image004

 

Trouble Ticket Statement

 

Client 1 is not able to reach the WebServer. Initial troubleshooting shows that DSW1 can ping the Fa0/1 interface of R4 but not the s0/0/0/0.34 interface.

 

Configuration on DSW1

 

router eigrp 10

network 10.1.4.4 0.0.0.0

network 10.2.1.1 0.0.0.0

network 10.2.4.13 0.0.0.0

no auto-summary

 

Configuration on DSW2

 

router eigrp 10

network 10.1.4.8 0.0.0.0

network 10.2.2.1 0.0.0.0

network 10.2.4.14 0.0.0.0

no auto-summary

 

Configuration on R4

 

router eigrp 10

network 10.1.4.5 0.0.0.0

no auto-summary

redistribute ospf 1 metric 100 10 255 1 1500 route-map EIGRP_to_OSPF

!

router ospf 1

network 10.1.1.8 0.0.0.0 area 34

redistribute eigrp 10 subnets

!

route-map EIGRP->OSPF

match ip address 1

!

access-list 1 permit 10.0.0.0 0.255.255.255

access-list 1 permit 209.0.0.0 0.255.255.255

 

What is the solution of the fault condition?

 

A.       DSW1

B.       DSW2

C.       Client 1

D.       Client 2

E.        R4

 

Correct Answer: E

 

 

QUESTION 42

Ticket 8: Redistribution of EIGRP to OSPF

Scenario: The implementation group has been using the test bed to do a ‘proof-of-concept’ that requires both Client 1 and Client 2 to access the WEB Server at 209.65.200.241. After several changes to the network addressing, routing schemes, DHCP services, layer 2 connectivity, FHRP services, and, device security, a trouble ticket has been opened indicating that Client 1 cannot ping the 209.65.200.241 address.

 

clip_image005

clip_image006

 

Trouble Ticket Statement

 

Client 1 is not able to reach the WebServer. Initial troubleshooting shows that DSW1 can ping the Fa0/1 interface of R4 but not the s0/0/0/0.34 interface.

 

Configuration on DSW1

 

router eigrp 10

network 10.1.4.4 0.0.0.0

network 10.2.1.1 0.0.0.0

network 10.2.4.13 0.0.0.0

no auto-summary

 

Configuration on DSW2

 

router eigrp 10

network 10.1.4.8 0.0.0.0

network 10.2.2.1 0.0.0.0

network 10.2.4.14 0.0.0.0

no auto-summary

 

 

Configuration on R4

 

router eigrp 10

network 10.1.4.5 0.0.0.0

no auto-summary

redistribute ospf 1 metric 100 10 255 1 1500 route-map EIGRP_to_OSPF !

router ospf 1

network 10.1.1.8 0.0.0.0 area 34

redistribute eigrp 10 subnets

!

route-map EIGRP->OSPF

match ip address 1

!

access-list 1 permit 10.0.0.0 0.255.255.255

access-list 1 permit 209.0.0.0 0.255.255.255

 

The Fault Condition is related to which technology?

 

A.       EIGRP

B.       Route Redistribution

C.       OSPF

D.       IP Addressing

E.        HSRP

F.        BGP

 

Correct Answer: B

 

 

QUESTION 43

Ticket 8: Redistribution of EIGRP to OSPF

Scenario: The implementation group has been using the test bed to do a ‘proof-of-concept’ that requires both Client 1 and Client 2 to access the WEB Server at 209.65.200.241. After several changes to the network addressing, routing schemes, DHCP services, layer 2 connectivity, FHRP services, and, device security, a trouble ticket has been opened indicating that Client 1 cannot ping the 209.65.200.241 address.

clip_image007

clip_image008

 

Use the supported commands to isolate the cause of this fault and answer the following questions.

Configuration on R4

 

clip_image010

clip_image011

 

What is the solution to the fault condition?

 

A.      Under the EIGRP process, delete the redistribute ospf 1 route-map OSPF_to_EIGRP command and enter the redistribute ospf 1 route-map OSPF->EIGRP command.

B.      Under the EIGRP process, delete the redistribute ospf 1 route-map OSPF_to_EIGRP command and enter the redistribute ospf 6 metric route-map OSPF->EIGRP command.

C.      Under the EIGRP process, delete the redistribute EIGRP 10 subnets route-map EIGRP->OSPF command and enter the redistribute eigrp 10 subnets route-map OSPF->EIGRP command.

D.      Under the EIGRP process, delete the redistribute EIGRP 10 subnets route-map EIGRP->OSPF command and enter the redistribute eigrp 10 subnets route-map EIGRP->OSPF command.

 

Correct Answer: A

 

 

QUESTION 44

Ticket 9: EIGRP AS number

Scenario: The implementation group has been using the test bed to do a ‘proof-of-concept’ that requires both Client 1 and Client 2 to access the WEB Server at 209.65.200.241. After several changes to the network addressing, routing schemes, DHCP services, layer 2 connectivity, FHRP services, and, device security, a trouble ticket has been opened indicating that Client 1 cannot ping the 209.65.200.241 address.

 

clip_image012

clip_image008[1]

 

Trouble Ticket Statement

 

Client 1 is not able to reach the WebServer. Initial troubleshooting shows that DSW1 can ping the Fa0/1 interface of R4 but not the s0/0/0/0.34 interface.

 

Configuration on DSW1

 

router eigrp 10

network 10.1.4.4 0.0.0.0

network 10.2.1.1 0.0.0.0

network 10.2.4.13 0.0.0.0

no auto-summary

 

Configuration on DSW2

 

router eigrp 10

network 10.1.4.8 0.0.0.0

network 10.2.2.1 0.0.0.0

network 10.2.4.14 0.0.0.0

no auto-summary

 

 

Configuration on R4

 

router eigrp 1

network 10.1.4.5 0.0.0.0

no auto-summary

redistribute ospf 1

 

On which device is the fault condition located?

 

A.      DSW1

B.      DSW2

C.      Client 1

D.      R4

E.       R2

F.       R1

G.      R3

 

Correct Answer: D

 

 

QUESTION 45

Ticket 9: EIGRP AS number

Scenario: The implementation group has been using the test bed to do a ‘proof-of-concept’ that requires both Client 1 and Client 2 to access the WEB Server at 209.65.200.241. After several changes to the network addressing, routing schemes, DHCP services, layer 2 connectivity, FHRP services, and, device security, a trouble ticket has been opened indicating that Client 1 cannot ping the 209.65.200.241 address.

clip_image012[1]

clip_image008[2]

 

Trouble Ticket Statement

 

Client 1 is not able to reach the WebServer. Initial troubleshooting shows that DSW1 can ping the Fa0/1 interface of R4 but not the s0/0/0/0.34 interface.

 

Configuration on DSW1

 

router eigrp 10

network 10.1.4.4 0.0.0.0

network 10.2.1.1 0.0.0.0

network 10.2.4.13 0.0.0.0

no auto-summary

 

Configuration on DSW2

 

router eigrp 10

network 10.1.4.8 0.0.0.0

network 10.2.2.1 0.0.0.0

network 10.2.4.14 0.0.0.0

no auto-summary

 

Configuration on R4

 

router eigrp 1

network 10.1.4.5 0.0.0.0

no auto-summary

redistribute ospf 1

 

The Fault Condition is related to which technology?

 

A.       EIGRP

B.       InterVLAN communication

C.       OSPF

D.       Switch to Switch Connectivity

E.        BGP

F.        HSRP

 

Correct Answer: A

 

 

QUESTION 46

Ticket 9: EIGRP AS number

Scenario: The implementation group has been using the test bed to do a ‘proof-of-concept’ that requires both Client 1 and Client 2 to access the WEB Server at 209.65.200.241. After several changes to the network addressing, routing schemes, DHCP services, layer 2 connectivity, FHRP services, and, device security, a trouble ticket has been opened indicating that Client 1 cannot ping the 209.65.200.241 address.

 

clip_image013

clip_image014

Use the supported commands to isolate the cause of this fault and answer the following questions.

 

Configuration on R4

 

clip_image016

 

What is the solution to the fault condition?

 

A.       Disable auto summary on the EIGRP process.

B.       Enable EIGRP on the FastEthernet0/0 and FastEthernet0/1 interface using the no passive-interface command.

C.       Change the AS number on the EIGRP routing process from 1 to 10 to much the AS number used on DSW1 and DSW2.

D.       Under the EIGRP process, delete the network 10.1.4.0 0.0.0.255 command and enter the network 10.1.4.4 0.0.0.252 and 10.1.4.8 0.0.0.252 commands.

 

Correct Answer: C

 

 

QUESTION 47

Ticket 10: VLAN Access Map

Scenario: The implementation group has been using the test bed to do a ‘proof-of-concept’ that requires both Client 1 and Client 2 to access the WEB Server at 209.65.200.241. After several changes to the network addressing, routing schemes, DHCP services, layer 2 connectivity, FHRP services, and, device security, a trouble ticket has been opened indicating that Client 1 cannot ping the 209.65.200.241 address.

clip_image013[1]

clip_image014[1]

 

Trouble Ticket Statement

 

Client 1 is getting an IP address from the DHCP server but is not able to ping DSW1 or the FTP Server

 

Configuration on DSW1

 

vlan access-map test1 10

drop

match ip address 10

!

vlan filter test1 vlan-list 10

!

ip access-list standard 10

permit 10.2.0.0 0.0.255.255

!

Interface VLAN10

ip address 10.2.1.1 255.255.255.0

!

 

On which device is the fault condition located?

 

A.       R4

B.       DSW1

C.       Client 1

D.       FTP Server

E.        DSW2

F.        R1

 

Correct Answer: B

 

 

QUESTION 48

Ticket 10: VLAN Access Map

Scenario: The implementation group has been using the test bed to do a ‘proof-of-concept’ that requires both Client 1 and Client 2 to access the WEB Server at 209.65.200.241. After several changes to the network addressing, routing schemes, DHCP services, layer 2 connectivity, FHRP services, and, device security, a trouble ticket has been opened indicating that Client 1 cannot ping the 209.65.200.241 address.

clip_image013[2]

clip_image014[2]

 

Use the supported commands to isolate the cause of this fault and answer the following questions.

Configuration on DSW1

 

DSW1

vlan access-map test1 10

 action drop

 match ip address 10

vlan access-map test1 20

 action drop

 match ip address 20

vlan access-map test1 30

 action foward

 match ip address 30

vlan access-map test1 40

 action foward

!

vlan filter test1 vlan-list 10

vlan internal allocation policy asdending

!

access-list 10 permit 10.2.1.3

access-list 20 permit 10.2.1.4

access-list 30 permit 10.2.1.0 0.0.0.255

 

The fault condition is related to which technology?

 

A.       NTP

B.       IP DHCP Helper

C.       IPv4 EIGRP Routing

D.       IPv6 RIP Routing

E.        IPv4 layer 3 security

F.        Switch-to-Switch Connectivity

G.       Loop Prevention

H.       Access Vlans

I.         Port Security

J.         VLAN ACL / Port ACL

K.        Switch Virtual Interface

 

Correct Answer: J

 

 

QUESTION 49

Ticket 10: VLAN Access Map

Scenario: The implementation group has been using the test bed to do a ‘proof-of-concept’ that requires both Client 1 and Client 2 to access the WEB Server at 209.65.200.241. After several changes to the network addressing, routing schemes, DHCP services, layer 2 connectivity, FHRP services, and, device security, a trouble ticket has been opened indicating that Client 1 cannot ping the 209.65.200.241 address.

 

clip_image013[3]

clip_image017

 

Trouble Ticket Statement

 

Client 1 is getting an IP address from the DHCP server but is not able to ping DSW1 or the FTP Server

 

Configuration on DSW1

 

vlan access-map test1 10

drop

match ip address 10

!

vlan filter test1 vlan-list 10

!

ip access-list standard 10

permit 10.2.0.0 0.0.255.255

!

Interface VLAN10

ip address 10.2.1.1 255.255.255.0

!

 

The Fault Condition is related to which technology?

 

A.       VLAN Access Map

B.       InterVLAN communication

C.       DHCP

D.       IP Access List

E.        VLAN Map

 

Correct Answer: A

 

 

QUESTION 50

Ticket 10: VLAN Access Map

Scenario: The implementation group has been using the test bed to do a ‘proof-of-concept’ that requires both Client 1 and Client 2 to access the WEB Server at 209.65.200.241. After several changes to the network addressing, routing schemes, DHCP services, layer 2 connectivity, FHRP services, and, device security, a trouble ticket has been opened indicating that Client 1 cannot ping the 209.65.200.241 address.

 

clip_image013[4]

 

clip_image017[1]

 

Trouble Ticket Statement

 

Client 1 is getting an IP address from the DHCP server but is not able to ping DSW1 or the FTP Server

 

Configuration on DSW1

 

vlan access-map test1 10

drop

match ip address 10

!

vlan filter test1 vlan-list 10

!

ip access-list standard 10

permit 10.2.0.0 0.0.255.255

!

Interface VLAN10

ip address 10.2.1.1 255.255.255.0

!

 

What is the solution of the fault condition?

 

A.       Configurationure Static IP Address on Client 1

B.       Change the IP Address of VLAN 10 on DSW1

C.       Add Permit any statement to access-list 10

D.       Remove VLAN filter test1 from DSW1

 

Correct Answer: D

 

Download Latest Complete Collection of CCNP 642-832 Real Exam ,help you to pass exam 100%.

Ensurepass Cisco Certifications Exam Questions and Answers
Ensurepass CCNP Exams Questions and Answers

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.