New Updated Cisco CCNA R&S 200-120 Real Exam Download 231-240

Ensurepass

QUESTION 231

Lab-ACL

 

 

Router>enable (Need to enter the password cisco)

Router#show running-config

 

 

What would be the effect of issuing the command ip access-group 114 in to the fa0/0 interface?

 

A.      Attempts to telnet to the router would fail.

B.      It would allow all traffic from the 10.4.4.0 network.

C.      IP traffic would be passed through the interface but TCP and UDP traffic would not.

D.      Routing protocol updates for the 10.4.4.0 network would not be accepted from the fa0/0 interface.

 

Correct Answer: B

 

QUESTION 232

Lab-ACL

 

Router>enable (Need to enter the password cisco)

Router#show running-config

 

 

What would be the effect of issuing the command ip access-group 115 in on the s0/0/1 interface?

 

A.      No host could connect to RouterC through s0/0/1.

B.      Telnet and ping would work but routing updates would fail.

C.      FTP, FTP-DATA, echo, and www would work but telnet would fail.

D.      Only traffic from the 10.4.4.0 network would pass through the interface.

 

Correct Answer: A

 

QUESTION 233

Lab-EIGRP

 

Correct Answer:

On the MGT Router:

MGT# config terminal

MGT(config)# router eigrp 12

MGT(config-router)# network 192.168.77.0

QUESTION 234

Lab-NAT

 

A network associate is configuring a router for the weaver company to provide internet access. The ISP has provided the company six public IP addresses of 198.18.184.105 198.18.184.110. The company has 14 hosts that need to access the internet simultaneously. The hosts in the company LAN have been assigned private space addresses in the range of 192.168.100.17- 192.168.100.30.

 

Correct Answer:

The company has 14 hosts that need to access the internet simultaneously but we just have 6 public IP addresses from 198.18.184.105 to 198.18.184.110/29. Therefore we have to use NAT overload (or PAT)

 

Double click on the Weaver router to open it

Router>enable

Router#configure terminal

 

First you should change the router’s name to Weaver.

Router(config)#hostname Weaver

 

Create a NAT pool of global addresses to be allocated with their netmask.

Weaver(config)#ip nat pool mypool 198.18.184.105 198.18.184.110 netmask 255.255.255.248

 

Create a standard access control list that permits the addresses that are to be translated.

Weaver(config)#access-list 1 permit 192.168.100.16 0.0.0.15

 

Establish dynamic source translation, specifying the access list that was defined in the prior step.

Weaver(config)#ip nat inside source list 1 pool mypool overload

 

This command translates all source addresses that pass access list 1, which means a source address from 192.168.100.17 to 192.168.100.30, into an address from the pool named mypool (the pool contains addresses from 198.18.184.105 to 198.18.184.110)

 

Overload keyword allows mapping multiple IP addresses to a single registered IP address (many-to-one) by using different ports.

 

The question said that appropriate interfaces have been configured for NAT inside and NAT outside statements.

 

This is how to configure the NAT inside and NAT outside, just for your understanding:

 

Weaver(config)#interface fa0/0

Weaver(config-if)#ip nat inside

Weaver(config-if)#exit

Weaver(config)#interface s0/0

Weaver(config-if)#ip nat outside

Weaver(config-if)#end

 

Finally, we should save all your work with the following command:

 

Weaver#copy running-config startup-config

 

Check your configuration by going to “Host for testing” and type:

 

C :>ping 192.0.2.114

 

The ping should work well and you will be replied from 192.0.2.114

 

 

 

QUESTION 235

Lab-RIP

Central Florida Widgets recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring RIPV2 routing using the router command line interface (CLI) on the RC.

 

Configure the router per the following requirements:

 

Ÿ   Name of the router is R2

Ÿ   Enable secret password is cisco

Ÿ   The password to access user EXEC mode using the console is cisco2

Ÿ   The password to allow telnet access to the router is cisco3

 

IPV4 addresses mast be configured as follows:

 

Ÿ   Ethernet network 209.165.201.0/27 – router has fourth assignable host address in subnet.

Ÿ   Serial network is 192.0.2.176/28 – router has last assignable host address in the subnet.

Ÿ   Interfaces should be enabled.

Ÿ   Router protocol is RIPV2

 

Attention:

In practical examinations, please note the following, the actual information will prevail.

 

1.         Name or the router is xxx

2.         Enable secret password is xxx

3.         Password In access user EXEC mode using the console is xxx

4.         The password to allow telnet access to the router is xxx

5.         IP information

 

 

Correct Answer:

Router>enable

Router#config terminal

Router(config)#hostname R2

R2(config)#enable secret Cisco 1

R2(config)#line console 0

R2(config-line)#password Cisco 2

R2(config-line)#exit

R2(config)#line vty 0 4

R2(config-line)#password Cisco 3

R2(config-line)#login

R2(config-line)#exit

R2(config)#interface fa0/0

R2(config-if)#ip address 209.165.201.1 255.255.255.224

R2(config)#interface s0/0/0

R2(config-if)#ip address 192.0.2.176 255.255.255.240

R2(config-if)#no shutdown

R2(config-if)#exit

R2(config)#router rip

R2(config-router)#version 2

R2(config-router)#network 209.165.201.0

R2(config-router)#network 192.0.2.176

R2(config-router)#end

R2#copy run start

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

QUESTION 236

Lab-ACL

A corporation wants to add security to its network. The requirements are:

 

Ÿ   Host C should be able to use a web browser (HTTP) to access the Finance Web Server.

Ÿ   Other types of access from host C to the Finance Web Server should be blocked.

Ÿ   All access from hosts in the Core or local LAN to the Finance Web Server should be blocked.

Ÿ   All hosts in the Core and on local LAN should be to access the Public Web Server.

 

You have been tasked to create and apply a numbered access list to a single outbound interface. They can contain no more than three statements that meets these requirements.

Access to the router CLI can be gained by clicking on the appropriate host.

All passwords have been temporarily set to “cisco”.

 

The Core connection uses an IP address of 198.18.196.65 (Corp1 S port router’s IP, the examination should show the IP right, not on a whim.)

 

The computers in the Hosts LAN have been assigned addresses of 192.168.33.1 – 192.168.33.254

 

Host A 192.168.33.1

Host B 192.168.33.2

Host C 192.168.33.3

Host D 192.168.33.4

 

The servers in the Server LAN have been assigned addresses of 172.22.242.17 – 172.22.242.30

 

The Finance Web Server is assigned an IP address of 172.22.242.23.

 

 

 

Correct Answer:

Router Corp1 S-interface IP address, when you use the show test command to check whether correct, if the IP address is wrong, you need to use the command to change the IP address.

 

Corp1#configure terminal

Corp1(config)#int s1/0

Corresponding port number using the command show run to check.

 

Corp1(config-if)#ip add 198.18.196.65 255.255.255.252

IP address changes as specified in the title, by using the command show run to get the original wrong network mask.

 

Corp1(config-if)#end

Here you cannot delete the wrong IP address, directly enter the new IP address can be old cover, and finally do not forget to save.

 

Corp1#show running-config

 

 

Sure to connect the server’s interface F0/1

 

Corp1#configure terminal

Corp1(config)#access-list 100 permit tcp host 192.168.33.3 host 172.22.242.23 eq 80

Corp1(config)#access-list 100 deny ip any host 172.22.242.23

Corp1(config)#access-list 100 permit ip any any

Corp1(config)#interface fa0/1

Corp1(config-if)#ip access-group 100 out

Corp1(config-if)#end

Corp1#copy running-config startup-config

 

 

QUESTION 237

Lab-ACL

 

Correct Answer:

Corp1#conf t

Corp1(config)# access-list 128 permit tcp host 192.168.240.1 host 172.22.141.26 eq www

Corp1(config)# access-list 128 deny tcp any host 172.22.141.26 eq www

Corp1(config)# access-list 128 permit ip any any

Corp1(config)#int fa0/1

Corp1(config-if)#ip access-group 128 out

Corp1(config-if)#end

Corp1#copy run startup-config

 

QUESTION 238

The output of the show frame-relay pvc command shows “PVC STATUS = INACTIVE”. What does this mean?

 

A.      The PVC is configured correctly and is operating normally, but no data packets have been detected for more than five minutes.

B.      The PVC is configured correctly, is operating normally, and is no longer actively seeking the address of the remote router.

C.      The PVC is configured correctly, is operating normally, and is waiting for interesting traffic to trigger a call to the remote router.

D.      The PVC is configured correctly on the local switch, but there is a problem on the remote end of the PVC.

E.       The PVC is not configured on the local switch.

 

Correct Answer: D

 

 

QUESTION 239

Drag and drop.

 

Correct Answer:

 

 

QUESTION 240

Refer to the exhibit. In the Frame Relay network, which IP addresses would be assigned to the interfaces with point-to- point PVCs?

 

 

A.      DLCI 16: 192.168.10.1 /24

DLCI 17: 192.168.10.1 /24

DLCI 99: 192.168.10.2 /24

DLCI 28: 192.168.10.3 /24

 

B.      DLCI 16: 192.168.10.1 /24

DLCI 17: 192.168.11.1 /24

DLCI 99: 192.168.12.1 /24

DLCI 28: 192.168.13.1 /24

C.      DLCI 16: 192.168.10.1 /24

DLCI 17: 192.168.11.1 /24

DLCI 99: 192.168.10.2 /24

DLCI 28: 192.168.11.2 /24

 

D.      DLCI 16: 192.168.10.1 /24

DLCI 17: 192.168.10.2 /24

DLCI 99: 192.168.10.3 /24

DLCI 28: 192.168.10.4 /24

 

Correct Answer: C

 

Download Latest Complete Collection of CCNA R&S 200-120 Real Exam ,help you to pass exam 100%.

Ensurepass Cisco Certifications Exam Questions and Answers
Ensurepass CCNA R&S Exams Questions and Answers

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.