Latest Cisco 200-101 ICND2 Real Exam Download 11-20

Ensurepass

QUESTION 11

What is one benefit of PVST+?

 

A.      PVST+ supports Layer 3 load balancing without loops.

B.      PVST+ reduces the CPU cycles for all the switches in the network.

C.      PVST+ allows the root switch location to be optimized per VLAN.

D.      PVST+ automatically selects the root bridge location, to provide optimized bandwidth usage.

 

Correct Answer: C

 

 

QUESTION 12

Which three statements are typical characteristics of VLAN arrangements? (Choose three.)

 

A.      A new switch has no VLANs configured.

B.      Connectivity between VLANs requires a Layer 3 device.

C.      VLANs typically decrease the number of collision domains.

D.      Each VLAN uses a separate address space.

E.       A switch maintains a separate bridging table for each VLAN.

F.       VLANs cannot span multiple switches.

 

Correct Answer: BDE

 

 

QUESTION 13

Refer to the exhibit. The output that is shown is generated at a switch. Which three statements are true? (Choose three.)

 

clip_image002

 

A.      All ports will be in a state of discarding, learning, or forwarding.

B.      Thirty VLANs have been configured on this switch.

C.      The bridge priority is lower than the default value for spanning tree.

D.      All interfaces that are shown are on shared media.

E.       All designated ports are in a forwarding state.

F.       This switch must be the root bridge for all VLANs on this switch.

 

Correct Answer: ACE

 

 

QUESTION 14

Which term describes a spanning-tree network that has all switch ports in either the blocking or forwarding state?

 

A.      converged

B.      redundant

C.      provisioned

D.      spanned

 

Correct Answer: A

 

 

QUESTION 15

Refer to the exhibit. A technician has configured the FastEthernet 0/1 interface on Sw11 as an access link in VLAN 1. Based on the output from the show vlan brief command issued on Sw12, what will be the result of making this change on Sw11?

 

clip_image004

 

A.      Only the hosts in VLAN 1 on the two switches will be able to communicate with each other.

B.      The hosts in all VLANs on the two switches will be able to communicate with each other.

C.      Only the hosts in VLAN 10 and VLAN 15 on the two switches will be able to communicate with each other.

D.      Hosts will not be able to communicate between the two switches.

 

Correct Answer: D

 

 

QUESTION 16

Refer to the exhibit. What commands must be configured on the 2950 switch and the router to allow communication between host 1 and host 2? (Choose two.)

 

clip_image006

 

A.      Router(config)# interface fastethernet 0/0

Router(config-if)# ip address 192.168.1.1 255.255.255.0

Router(config-if)# no shut down

 

B.      Router(config)# interface fastethernet 0/0

Router(config-if)# no shut down

Router(config)# interface fastethernet 0/0.1

Router(config-subif)# encapsulation dot1q 10

Router(config-subif)# ip address 192.168.10.1 255.255.255.0

Router(config)# interface fastethernet 0/0.2

Router(config-subif)# encapsulation dot1q 20

Router(config-subif)# ip address 192.168.20.1 255.255.255.0

 

C.      Router(config)# router eigrp 100

Router(config-router)# network 192.168.10.0

Router(config-router)# network 192.168.20.0

 

D.      Switch1(config)# vlan database

Switch1(config-vlan)# vtp domain XYZ

Switch1(config-vlan)# vtp server

 

E.       Switch1(config)# interface fastethernet 0/1

Switch1(config-if)# switchport mode trunk

 

F.       Switch1(config)# interface vlan 1

Switch1(config-if)# ip default-gateway 192.168.1.1

 

Correct Answer: BE

 

 

QUESTION 17

Refer to the exhibit. Which two statements are true about interVLAN routing in the topology that is shown in the exhibit? (Choose two.)

 

clip_image008

 

A.      Host E and host F use the same IP gateway address.

B.      Router1 and Switch2 should be connected via a crossover cable.

C.      Router1 will not play a role in communications between host A and host D.

D.      The FastEthernet 0/0 interface on Router1 must be configured with subinterfaces.

E.       Router1 needs more LAN interfaces to accommodate the VLANs that are shown in the exhibit.

F.       The FastEthernet 0/0 interface on Router1 and the FastEthernet 0/1 interface on Switch2 trunk ports must be configured using the same encapsulation type.

 

Correct Answer: DF

QUESTION 18

Which three of these statements regarding 802.1Q trunking are correct? (Choose three.)

 

A.      802.1Q native VLAN frames are untagged by default.

B.      802.1Q trunking ports can also be secure ports.

C.      802.1Q trunks can use 10 Mb/s Ethernet interfaces.

D.      802.1Q trunks require full-duplex, point-to-point connectivity.

E.       802.1Q trunks should have native VLANs that are the same at both ends.

 

Correct Answer: ACE

 

 

QUESTION 19

Which two statements describe the process identifier that is used in the command to configure OSPF on a router? (Choose two.)

 

Router(config)# router ospf 1

 

A.      All OSPF routers in an area must have the same process ID.

B.      Only one process number can be used on the same router.

C.      Different process identifiers can be used to run multiple OSPF processes

D.      The process number can be any number from 1 to 65,535.

E.       Hello packets are sent to each neighbor to determine the processor identifier.

 

Correct Answer: CD

 

 

QUESTION 20

Refer to the exhibit. Given the output from the show ip eigrp topology command, which router is the feasible successor?

 

clip_image010

 

A.       

clip_image012

B.       

clip_image014

C.       

    clip_image016

D.       

   clip_image018

Correct Answer: B

 

Download Latest Cisco 200-101 ICND2 Real Free Tests , help you to pass exam 100%.


Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.