Latest Cisco 100-101 ICND1 Real Exam Download 191-200

Ensurepass

QUESTION 191

Which of the following are true regarding the debug output shown in the graphic? (Choose Two)

 

clip_image002

 

A.     This router was configured with the commands:

RtrA(config)#router rip

RtrA(config-router)#version 2

RtrA(config-router)#network 172.16.0.0

RtrA(config-router)#network 10.0.0.0

 

B.     This router was configured with the commands:

RtrA(config)#router rip

RtrA(config-router)#network 172.16.0.0

RtrA(config-router)#network 10.0.0.0

 

C.     Network 10.0.0.0 will be displayed in the routing table.

 

D.     Network 192.168.168.0 will be displayed in the routing table.

 

E.      This router was configured with the commands:

RtrA(config)#router rip

RtrA(config-router)#network 192.168.1.0

RtrA(config-router)#network 10.0.0.0

RtrA(config-router)#network 192.168.168.0

 

F.  split-horizon was disabled on this router.

 

Correct Answer: BC

 

 

QUESTION 192

Which parameter can be tuned to affect the selection of a static route as a backup when a dynamic protocol is also being used?

 

A.     link bandwidth

B.     hop count

C.     link cost

D.     administrative distance

E.      link delay

 

Correct Answer: D

 

 

QUESTION 193

Which statement is true, as relates to classful or classless routing?

 

A.       RIPV1 and OSPF are classless routing protocols.

B.       Classful routing protocols send the subnet mask in routing updates.

C.       Automatic summarization at classful boundaries can cause problems on discontigous networks.

D.       EIGRP and OSPF are classful routing protocols and summarize routes by default.

 

Correct Answer: C

 

 

QUESTION 194

The speed of all serial links is E1 and the speed of the all other links is 100Mb/s. A static route will be established on the Manchester router to direct traffic toward to the internet over the most direct path available. What configuration of the Manchester router will establish a route toward to the internet for traffic from workstation on the Manchester LAN?

 

clip_image004

 

A.     ip route 0.0.0.0 255.255.255.0 172.16.100.2

B.     ip route 0.0.0.0 255.255.255.252 128.107.1.1

C.     ip route 0.0.0.0 0.0.0.0 128.107.1.1

D.     ip route 0.0.0.0 0.0.0.0 172.16.100.1

E.      ip route 0.0.0.0 255.255.255.255 172.16.100.2

F.      ip route 0.0.0.0 0.0.0.0 172.16.100.2

 

Correct Answer: F

 

 

QUESTION 195

Which two are advantages of static routing when compared to dynamic routing? (Choose two)

 

A.        Security increases because only the network administrator may change the routing tables.

B.        Configuration complexity decreases as network size increases.

C.        Routing updates are automatically sent to neighbors.

D.        Route summarization is computed automatically by the router.

E.         Routing traffic load is reduced when used in stub network links

F.         An efficient algorithm is used to build routing tables, using automatic updates.

G.        Routing tables adapt automatically to topology changes.

 

Correct Answer: AE

 

 

QUESTION 196

Refer to the exhibit. What will Router1 do when it receives the data frame shown? (Choose three.)

 

clip_image005

 

A.       Router1 will strip off the source MAC address and replace it with the MAC address 0000.0c36.6965.

B.       Router1 will strip off the source IP address and replace it with the IP address 192.168.40.1.

C.       Router1 will strip off the destination MAC address and replace it with the MAC address 0000.0c07.4320.

D.       Router1 will strip off the destination IP address and replace it with the IP address of 192.168.40.1.

E.        Router1 will forward the data packet out interface FastEthernet0/1.

F.        Router1 will forward the data packet out interface FastEthernet0/2.

 

Correct Answer: ACF

 

 

 

 

QUESTION 197

Refer to the exhibit. A packet with a source IP address of 192.168.2.4 and a destination IP address of 10.1.1.4 arrives at the Hokes B router. What action does the router take?

 

clip_image006

 

A.       forwards the received packet out the Serial0/0 interface

B.       forwards a packet containing an EIGRP advertisement out the Serial0/1 interface

C.       forwards a packet containing an ICMP message out the FastEthernet0/0 interface

D.       forwards a packet containing an ARP request out the FastEthernet0/1 interface

 

Correct Answer: C

 

 

QUESTION 198

Refer to the exhibit. Router A has interfaces with addresses 192.168.1.1 and 172.16.1.1.Router B, which is connected to router A over a serial link, has interfaces with address 172.16.1.2 and 10.1.1.2. Which sequence of commands will configure RIPv2 on router B?

 

clip_image007

 

A.       

clip_image008

 

B.       

clip_image009

 

C.       

clip_image010

 

D.       

clip_image011

 

Correct Answer: A


 

 

QUESTION 199

Refer to the graphic. A static route to the 10.5.6.0/24 network is to be configured on the HFD router. Which commands will accomplish this? (Choose two.)

 

clip_image012

 

A.        HFD(config)# ip route 10.5.6.0 0.0.0.255 fa0/0

B.        HFD(config)# ip route 10.5.6.0 0.0.0.255 10.5.4.6

C.        HFD(config)# ip route 10.5.6.0 255.255.255.0 fa0/0

D.        HFD(config)# ip route 10.5.6.0 255.255.255.0 10.5.4.6

E.         HFD(config)# ip route 10.5.4.6 0.0.0.255 10.5.6.0

F.         HFD(config)# ip route 10.5.4.6 255.255.255.0 10.5.6.0

 

Correct Answer: CD

 

 

 

QUESTION 200

Refer to the exhibit. Which two statements are true about the loopback address that is configured on RouterB? (Choose two.)

 

clip_image014

 

A.  It ensures that data will be forwarded by RouterB.

B.  It provides stability for the OSPF process on RouterB.

C.  It specifies that the router ID for RouterB should be 10.0.0.1.

D.  It decreases the metric for routes that are advertised from RouterB.

E.  It indicates that RouterB should be elected the DR for the LAN.

 

Correct Answer: BC

 

 



Download Latest Cisco 100-101 ICND1 Real Free Tests , help you to pass exam 100%.


Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.