[Free] New Updated (October) Cisco 200-120 Real Exam 41-50

Ensurepass

 

QUESTION 41

Refer to the exhibit. A technician has installed SwitchB and needs to configure it for remote access from the management workstation connected to SwitchA. Which set of commands is required to accomplish this task?

 

clip_image002

 

A.      SwitchB(config)# interface FastEthernet 0/1

SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0

SwitchB(config-if)# no shutdown

 

B.      SwitchB(config)# interface vlan 1

SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0

SwitchB(config-if)# ip default-gateway 192.168.8.254 255.255.255.0

SwitchB(config-if)# no shutdown

 

C.      SwitchB(config)# ip default-gateway 192.168.8.254

SwitchB(config)# interface vlan 1

SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0

SwitchB(config-if)# no shutdown

 

D.      SwitchB(config)# ip default-network 192.168.8.254

SwitchB(config)# interface vlan 1

SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0

SwitchB(config-if)# no shutdown

 

E.       SwitchB(config)# ip route 192.168.8.254 255.255.255.0

SwitchB(config)# interface FastEthernet 0/1

SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0

SwitchB(config-if)# no shutdown

 

Correct Answer: C

 

 

QUESTION 42

Which two states are the port states when RSTP has converged? (Choose two.)

 

A.      discarding

B.      listening

C.      learning

D.      forwarding

E.       disabled

 

Correct Answer: AD

 

 

QUESTION 43

Which two commands can be used to verify a trunk link configuration status on a given Cisco switch interface? (Choose two.)

 

A.      show interface trunk

B.      show interface interface

C.      show ip interface brief

D.      show interface vlan

E.       show interface switchport

&nb
sp;

Correct Answer: AE

 

 

QUESTION 44

Which command enables RSTP on a switch?

 

A.      spanning-tree uplinkfast

B.      spanning-tree mode rapid-pvst

C.      spanning-tree backbonefast

D.      spanning-tree mode mst

 

Correct Answer: B

 

 

QUESTION 45

Refer to the exhibit. All switch ports are assigned to the correct VLANs, but none of the hosts connected to SwitchA can communicate with hosts in the same VLAN connected to SwitchB. Based on the output shown, what is the most likely problem?

 

clip_image004

 

A.      The access link needs to be configured in multiple VLANs.

B.      The link between the switches is configured in the wrong VLAN.

C.      The link between the switches needs to be configured as a trunk.

D.      VTP is not configured to carry VLAN information between the switches.

E.       Switch IP addresses must be configured in order for traffic to be forwarded between the switches.

 

Correct Answer: C

 

 

 

QUESTION 46

Refer to the exhibit. Which WAN protocol is being used?

 

clip_image005

 

A.      ATM

B.      HDLC

C.      Frame Relay

D.      PPP

 

Correct Answer: C

 

 

QUESTION 47

Refer to the exhibit. Given the output shown from this Cisco Catalyst 2950, what is the reason that interface FastEthernet 0/10 is not the root port for VLAN 2?

 

clip_image007

 

A.      This switch has more than one interface connected to the root network segment in VLAN 2.

B.      This switch is running RSTP while the elected designated switch is running 802.1d Spanning Tree.

C.      This switch interface has a higher path cost to the root bridge than another in the topology.

D.      This switch has a lower bridge ID for VLAN 2 than the elected designated switch.

 

Correct Answer: C

 

 

QUESTION 48

Why will a switch never learn a broadcast address?

 

A.      Broadcasts only use network layer addressing.

B.      A broadcast frame is never forwarded by a switch.

C.      A broadcast address will never be the source address of a frame.

D.      Broadcast addresses use an incorrect format for the switching table.

E.       Broadcast frames are never sent to switches.

 

Correct Answer: C

 

 

QUESTION 49

Refer to the exhibit. Why has this switch not been elected the root bridge for VLAN1?

 

clip_image009

 

A.      It has more than one interface that is connected to the root network segment.

B.      It is running RSTP while the elected root bridge is running 802.1d spanning tree.

C.      It has a higher MAC address than the elected root bridge.

D.      It has a higher bridge ID than the elected root bridge.

 

Correct Answer: D

 

 

QUESTION 50

Which two link protocols are used to carry multiple VLANs over a single link? (Choose two.)

 

A.      VTP

B.      802.1q

C.      IGP

D.      ISL

E.       802.3u

 

Correct Answer: BD

Free VCE & PDF File for Cisco 200-120 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …