[Free] Download New Updated (October 2016) Cisco 200-105 Real Exam 121-130

Ensurepass

QUESTION 121

clip_image002

clip_image004

clip_image006

 

Which connection uses the default encapsulation for serial interfaces on Cisco routers?

 

A.     The serial connection to the NorthCoast branch office.

B.      The serial connection to the North branch office.

C.      The serial connection to the Southlands branch office.

D.     The serial connection to the Multinational Core.

 

Correct Answer: B

 

 

 

 

QUESTION 122

clip_image007

clip_image008

clip_image009

 

A static map to the S-AMER location is required. Which command should be used to create this map?

 

A.     frame-relay map ip 172.30.0.3 825 broadcast

B.      frame-relay map ip 172.30.0.3 230 broadcast

C.      frame-relay map ip 172.30.0.3 694 broadcast

D.     frame-relay map ip 172.30.0.3 387 broadcast

 

Correct Answer: B

 

 

 

 

QUESTION 123

VTP Configuration LAB

A new switch is being added to the River Campus LAN. You will work to complete this process by first configuring the building_210 switch with an IP address and default gateway. For the switch host address, you should use the last available IP address on the management subnet. In addition, the switch needs to be configured to be in the same VTP domain as the building_100 switch and also needs to be configured as a VTP client. Assume that the IP configuration and VTP configuration on building_100 are complete and correct.

 

The configuration of the router is not accessible for this exercise. You must accomplish the following tasks:

 

Determine and configure the IP host address of the new switch.

Determine and configure the default gateway of the new switch.

Determine and configure the correct VTP domain name for the new switch.

Configure the new switch as a VTP client.

 

clip_image011

 

Correct Answer:

Here are the Steps for this Lab Solution:

The question states we can’t access the router so we can only get required information from switch building_1. Click on the PC connected with switch building_1 (through a console line) to access switch building_1s CLI. On this switch use the show running-config command:

 

building_1#show running-config

 

Next use the show vtp status command to learn about the vtp domain on this switch

 

building_1#show vtp status

 

(Notice: the IP address, IP default-gateway and VTP domain name might be different!!!) You should write down these 3 parameters carefully.

 

Configuring the new switch

+ Determine and configure the IP host address of the new switch The question requires “for the switch host address, you should use the last available IP address on the management subnet”. The building_1 switch’s IP address, which is 192.168.22.50 255.255.255.224, belongs to the management subnet.

 

Increment: 32 (because 224 = 1110 0000)

Network address: 192.168.22.32

Broadcast address: 192.168.22.63

 

The last available IP address on the management subnet is 192.168.22.62 and it hasn’t been used (notice that the IP address of Fa0/1 interface of the router is also the default gateway address 192.168.22.35).

Also notice that the management IP address of a switch should be configured in Vlan1 interface. After it is configured, we can connect to it via telnet or SSH to manage it.

&nb
sp;

Switch2#configure terminal

Switch2(config)#interface Vlan1

Switch2(config-if)#ip address 192.168.22.62 255.255.255.224

Switch2(config-if)#no shutdown

 

+ Determine and configure the default gateway of the new switch The default gateway of this new switch is same as that of building_1 switch, which is 192.168.22.35

 

Switch2(config-if)#exit

Switch2(config)#ip default-gateway 192.168.22.35

 

+ Determine and configure the correct VTP domain name for the new switch The VTP domain name shown on building_1 switch is Cisco so we have to use it in the new switch (notice: the VTP domain name will be different in the exam and it is case sensitive so be careful)

 

Switch2(config)# vtp domain Cisco

 

+ Configure the new switch as a VTP client

 

Switch2(config)#vtp mode client

 

We should check the new configuration with the “show running-config” & “show vtp status”; also try pinging from the new switch to the the default gateway to make sure it works well.

Finally save the configuration

 

Switch2(config)#exit

Switch2#copy running-config startup-config

 

 

 

 

QUESTION 124

A network associate is configuring a router for the weaver company to provide internet access. The ISP has provided the company six public IP addresses of 198.18.184.105 198.18.184.110. The company has 14 hosts that need to access the internet simultaneously. The hosts in the company LAN have been assigned private space addresses in the range of 192.168.100.17 – 192.168.100.30.

 

The following have already been configured on the router:

 

Ÿ   The basic router configuration

Ÿ   The appropriate interfaces have been configured for NAT inside and NAT outside

Ÿ   The appropriate static routes have also been configured (since the company will be a stub network, no routing protocol will be required.)

Ÿ   All passwords have been temporarily set to “cisco”

 

clip_image013

 

Correct Answer:

The company has 14 hosts that need to access the internet simultaneously but we just have 6 public IP addresses from 198.18.184.105 to 198.18.184.110/29. Therefore we have to use NAT overload (or PAT)

 

Double click on the Weaver router to open it

 

Router>enable

Router#configure terminal

First you should change the router’s name to Weaver

 

Router(config)#hostname Weaver

 

Create a NAT pool of global addresses to be allocated with their netmask.

 

Weaver(config)#ip nat pool mypool 198.18.184.105 198.18.184.110 netmask

255.255.255.248

 

Create a standard access control list that permits the addresses that are to be translated

 

Weaver(config)#access-list 1 permit 192.168.100.16 0.0.0.15

 

Establish dynamic source translation, specifying the access list that was defined in the prior step

 

Weaver(config)#ip nat inside source list 1 pool mypool overload

 

This command translates all source addresses that pass access list 1, which means a source address from 192.168.100.17 to 192.168.100.30, into an address from the pool named mypool (the pool contains addresses from 198.18.184.105 to 198.18.184.110) Overload keyword allows to map multiple IP addresses to a single registered IP address (many-to- one) by using different ports.

 

The question said that appropriate interfaces have been configured for NAT inside and NAT outside statements.

 

This is how to configure the NAT inside and NAT outside, just for your understanding:

 

Weaver(config)#interface fa0/0

Weaver(config-if)#ip nat inside

Weaver(config-if)#exit

Weaver(config)#interface s0/0

Weaver(config-if)#ip nat outside

Weaver(config-if)#end

Finally, we should save all your work with the following command:

 

Weaver#copy running-config startup-config

 

Check your configuration by going to “Host for testing” and type:

 

C : \ >ping 192.0.2.114

 

The ping should work well and you will be replied from 192.0.2.114

 

 

 

 

 

QUESTION 125

clip_image015

 

Correct Answer:

Router>enable

Router#config terminal

Router(config)#hostname weaver

weaver(config)#ip nat pool test 198.18.191.145 198.18.191.150 255.255.255.248 weaver(config)#ip nat inside source list 1 pool test overload

weaver(config)#access-list 1 permit 192.168.108.32 0.0.0.31

weaver(config)#interface fa0/0

weaver(config-if)#ip address 192.168.108.62 255.255.255.224

weaver(config-if)#ip nat inside

weaver(config-if)#interface s0/0

weaver(config-if)#ip nat outside

 

 

 

 

 

 

 

 

 

 

 

QUESTION 126

clip_image017

 

Correct Answer:

Login Lab_A router.

Lab_A>enable password: cisco

Lab_A#config terminal

Lab_A(config)#router ospf 2

Lab_A(config-route)#no network 192.168.121.0 0.0.0.4 area 0

Lab_A(config-route)#network 192.168.121.0 0.0.0.3 area 0

Lab_RA(config-route)#end

Lab_A#copy run start

 

 

 

 

 

 

 

 

 

 

 

 

 

 

QUESTION 127

clip_image019

 

Correct Answer:

Select the console on Corp1 router

Configuring ACL

Corp1>enable

Corp1#configure terminal

comment: To permit only Host C (192.168.33.3){source addr} to access finance server

address (172.22.242.23) {destination addr} on port number 80 (web)

Corp1(config)#access-list 100 permit tcp host 192.168.33.3 host 172.22.242.23 eq 80

comment: To deny any source to access finance server address (172.22.242.23) {destination addr} on port number 80 (web)

 

Corp1(config)#access-list 100 deny tcp any host 172.22.242.23 eq 80

comment: To permit ip protocol from any source to access any destination because of the implicit deny any any statement at the end of ACL.

Corp1(config)#access-list 100 permit ip any any

Applying the ACL on the Interface

comment: Check show ip interface brief command to identify the interface type and number by checking the IP address configured.

 

Corp1(config)#interface fa 0/1

If the ip address configured already is incorrect as well as the subnet mask. This should be corrected in order ACL to work

type this commands at interface mode:

no ip address 192.x.x.x 255.x.x.x (removes incorrect configured ipaddress and subnet mask) Configure Correct IP Address and subnet mask:

ip address 172.22.242.30 255.255.255.240 ( range of address specified going to server is given as 172.22.242.17 – 172.22.242.30 )

comment: Place the ACL to check for packets going outside the interface towards the finance web server.

 

Corp1(config-if)#ip access-group 100 out

Corp1(config-if)#end

 

Important: To save your running config to startup before exit.

Corp1#copy running-config startup-config

 

Verifying the Configuration:

Step1: show ip interface brief command identifies the interface on which to apply access list. Step2: Click on each host A,B,C & D. Host opens a web browser page. Select address box of the web browser and type the ip address of finance web server(172.22.242.23) to test whether it permits /deny access to the finance web Server.

Step 3: Only Host C (192.168.33.3) has access to the server. If the other host can also access then maybe something went wrong in your configuration. check whether you configured correctly and in order.

Step 4: If only Host C (192.168.33.3) can access the Finance Web Server you can click on NEXT button to successfully submit the ACL SIM.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

QUESTION 128

Lab-CLI

Central Florida Widgets recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring R1PV2 routing using the router command line interface (CLI) on the RC.

 

Configure the router per the following requirements:

 

Name of the router is R2

Enable secret password is cisco

The password to access user EXEC mode using the console is cisco2

The password to allow telnet access to the router is cisco3

IPV4 addresses mast be configured as follows:

Ethernet network 209.165.201.0/27 – router has fourth assignable host address in subnet

Serial network is 192.0.2.176/28 – router has last assignable host address in the subnet.

Interfaces should be enabled.

Router protocol is RIPV2

 

Attention:

In practical examinations, please note the following, the actual information will prevail.

1. Name of the router is xxx

2. Enable. secret password is xxx

3. Password In access user EXEC mode using the console is xxx

4. The password to allow telnet access to the router is xxx

5. IP information

 

clip_image021

 

Correct Answer:

Router>enable

Router#config terminal

Router(config)#hostname R2

R2(config)#enable secret cisco

R2(config)#line console 0

R2(config-line)#password cisco2

R2(config-line)#exit

R2(config)#line vty 0 4

R2(config-line)#password cisco3

R2(config-line)#login

R2(config-line)#exit

R2(config)#interface fa0/0

R2(config-if)#no shutdown

R2(config-if)#ip address 209.165.201.4 255.255.255.224

R2(config)#interface s0/0/0

R2(config-if)#ip address 192.0.2.190 255.255.255.240

R2(config-if)#no shutdown

R2(config-if)#exit

R2(config)#router rip

R2(config-router)#version 2

R2(config-router)#network 209.165.201.0

R2(config-router)#network 192.0.2.176

R2(config-router)#end

R2#copy run start

 

 

QUESTION 129

Lab-EIGRP

After adding RTR_2 router, no routing updates are being exchanged between RTR_1 and the new location. All other inter connectivity and internet accesses for the existing locations of the company are working properly.

 

clip_image023

clip_image024clip_image024[1]clip_image024[2]clip_image024[3]clip_image024[4]

The task is to identify the fault(s) and correct the router configuration to provide full connectivity between the routers.

Access to the router CLI can be gained by clicking on the appropriate host.

All passwords on all routers are Cisco.

IP addresses are listed in the chart below.

 

Correct Answer:

RTR_A#show run

!

!

interface FastEthernet0/0

ip address 192.168.60.97 255.255.255.240

!

interface FastEthernet0/1

ip address 192.168.60.113 255.255.255.240

!

interface Serial0/0

ip address 192.168.36.14 255.255.255.252

!

router eigrp 212

network 192.168.36.0

network 192.168.60.0

no auto-summary

!

RTR_A#show ip route

192.168.36.0/30 is subnetted, 1 subnets

C 192.168.36.12 is directly connected, Serial 0/0

192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks

C 192.168.60.96/28 is directly connected, FastEthernet0/0

C 192.168.60.112/28 is directly connected, FastEthernet0/1

D 192.168.60.128/28 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0

D 192.168.60.144/28 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0

D 192.168.60.24/30 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0

D* 198.0.18.0 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0

 

***************************************************************************

 

RTR_2#show run

!

!

interface FastEthernet0/0

ip address 192.168.77.34 255.255.255.252

!

interface FastEthernet0/1

ip address 192.168.60.65 255.255.255.240

!

interface FastEthernet1/0

ip address 192.168.60.81 255.255.255.240

!

!

 

router eigrp 22

network 192.168.77.0

network 192.168.60.0

no auto-summary

!

RTR_2#show ip route

192.168.60.0/28 is variably subnetted, 2 subnets

C 192.168.60.80 is directly connected, FastEthernet1/0

C 192.168.60.64 is directly connected, FastEthernet0/1

192.168.77.0/30 is subnetted, 1 subnets

C 192.168.77.32 is directly connected, FastEthernet0/0

 

**********************************************************

 

RTR_B#show run

!

interface FastEthernet0/0

ip address 192.168.60.129 255.255.255.240

!

interface FastEthernet0/1

ip address 192.168.60.145 255.255.255.240

!

interface Serial0/1

ip address 192.168.60.26 255.255.255.252

!

router eigrp 212

network 192.168.60.0

!

RTR_B#show ip route

192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks

C 192.168.60.24/30 is directly connected, Serial0/1

C 192.168.60.128/28 is directly connected, FastEthernet0/0

C 192.168.60.144/28 is directly connected, FastEthernet0/1

D 192.168.60.96/28 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1

D 192.168.60.112/28 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1

192.168.
36.0/30 is subnetted, 1 subnets

D 192.168.36.12 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1

D* 198.0.18.0 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1

 

**************************************************************************

 

RTR_1#show run

!

!

interface FastEthernet0/0

ip address 192.168.77.33 255.255.255.252

!

interface Serial1/0

ip address 198.0.18.6 255.255.255.0

clockrate 64000

!

!

interface Serial0/0

ip address 192.168.36.13 255.255.255.252

clockrate 64000

!

interface Serial0/1

ip address 192.168.60.25 255.255.255.252

clockrate 64000

!

!

router eigrp 212

network 192.168.36.0

network 192.168.60.0

network 192.168.85.0

network 198.0.18.0

no auto-summary

!

ip classless

ip default-network 198.0.18.0

ip route 0.0.0.0 0.0.0.0 198.0.18.5

ip http server

RTR_1#show ip route

192.168.36.0/30 is subnetted, 1 subnets

C 192.168.36.12 is directly connected, Serial 0/0

192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks

C 192.168.60.24/30 is directly connected, Serial0/1

D 192.168.60.128/28 [ 90/21026560 ] via 192.168.60.26, 00:00:57, Serial 0/1

D 192.168.60.144/28 [ 90/21026560 ] via 192.168.60.26, 00:00:57, Serial 0/1

D 192.168.60.96/28 [ 90/21026560 ] via 192.168.36.14, 00:00:57, Serial 0/0

192.168.77.0/30 is subnetted, 1 subnets

C 192.168.77.32 is directly connected, FastEthernet0/0

C 192.0.18.0/24 is directly connected, Serial 1/0

*S 0.0.0.0 via 198.0.18.5

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

QUESTION 130

clip_image026

 

Correct Answer:

Router>enable

Router# config terminal

Router(config)# hostname munford

munford(config)#ip nat pool test 198.18.154.57 198.18.154.62 netmask 255.255.255.192 munford (config)#ip nat inside source list 1 pool test overload

munford (config)#access-list 1 permit 192.168.42.64. 0.0.0.31

munford (config)#interface fa0/0

munford (config-if)# ip address 192.168.42.94 255.255.255.224

munford (config-if)#ip nat inside

munford (config-if)#interface serial 0/0

munford (config-if)#ip nat outside

 

 

Free VCE & PDF File for Cisco 200-105 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …