[Free] Download Latest (March 2016) Cisco 642-885 Real Exam 61-70

Ensurepass

QUESTION 61

When a BGP route reflector receives an IBGP update from a non-client IBGP peer, the route reflector will then forward the IBGP updates to which other router(s)?

 

A.

To the other clients only

B.

To the EBGP peers only

C.

To the EBGP peers and other clients only

D.

To the EBGP peers and other clients and non-clients

 

Correct Answer: C

 

 

 

QUES
TION 62

Which two statements regarding Auto RP operations and implementations are correct? (Choose two.)

 

A.

Candidate RPs send RP announcements to the 224.0.1.39 multicast group, and the mapping agents send RP discovery messages to the 224.0.1.40 multicast group

B.

Every PIM-SM router must be configured with the RP mapping agent IP address

C.

Candidate RPs learn the IP address of the mapping agents via periodic RP discovery messages

D.

Administrative scoping can be configured to limit the scope of the RP announcements

E.

A Reverse Path Forwarding check is done on the RP discovery messages

F.

RP discovery messages are flooded hop by hop throughout the network as multicast to the all PIM routers multicast group with a TTL of 1

 

Correct Answer: AD

Explanation:

Auto-RP

Automatic route processing (Auto-RP) is a feature that automates the distribution of group- to-RP mappings in a PIM network. This feature has these benefits:

It is easy to use multiple RPs within a network to serve different group ranges.

It allows load splitting among different RPs.

 

It facilitates the arrangement of RPs according to the location of group participants. It avoids inconsistent, manual RP configurations that might cause connectivity problems. Multiple RPs can be used to serve different group ranges or to serve as hot backups for each other. To ensure that Auto-RP functions, configure routers as candidate RPs so that they can announce their interest in operating as an RP for certain group ranges. Additionally, a router must be designated as an RP-mapping agent that receives the RP- announcement messages from the candidate RPs, and arbitrates conflicts. The RPmapping agent sends the consistent group-to-RP mappings to all remaining routers. Thus, all routers automatically determine which RP to use for the groups they support auto- rp candidate-rp

 

To configure a router as a Protocol Independent Multicast (PIM) rendezvous point (RP) candidate that sends messages to the well-known CISCO-RP-ANNOUNCE multicast group (224.0.1.39), use the auto-rp candidaterp command in PIM configuration mode. To return to the default behavior, use the no form of this command. auto-rp candidate-rp type interface-path-id scope ttl-value [ group-list access-listname ] [ interval seconds ] [bidir] no auto-rp candidate-rp type interface-path-id scope ttl-value [ group-list access-listname] [ interval seconds ] [bidir]

 

 

QUESTION 63

Which three statements regarding NAT64 operations are correct? (Choose three.)

 

A.

With stateful NAT64, many IPv6 address can be translated into one IPv4 address, thus IPv4 address conservation is achieved

B.

Stateful NAT64 requires the use of static translation slots so IPv6 hosts and initiate connections to IPv4 hosts.

C.

With stateless NAT64, the source and destination IPv4 addresses are embedded in the IPv6 addresses

D.

NAT64 works in conjunction with DNS64

E.

Both the stateful and stateless NAT64 methods will conserve IPv4 address usage

 

Correct Answer: ACD

Explanation:

Stateful NAT64-Network Address and Protocol Translation from IPv6 Clients to IPv4 Servers

Stateful NAT64 multiplexes many IPv6 devices into a single IPv4 address. It can be assumed that this technology will be used mainly where IPv6-only networks and clients (ie. Mobile handsets, IPv6 only wireless, etc…) need access to the IPv4 internet and its services.

The big difference with stateful NAT64 is the elimination of the algorithmic binding between the IPv6 address and the IPv4 address. In exchange, state is created in the NAT64 device for every flow. Additionally, NAT64 only supports IPv6-initiated flows. Unlike stateless NAT64, st
ateful NAT64 does `not’ consume a single IPv4 address for each IPv6 device that wants to communicate to the IPv4 Internet. More practically this means that many IPv6- only users consume only single IPv4 address in similar manner as IPv4-to-IPv4 network address and port translation works. This works very well if the connectivity request is initiated from the IPv6 towards the IPv4 Internet. If an IPv4-only device wants to speak to an IPv6-only server for example, manual configuration of the translation slot will be required, making this mechanism less attractive to provide IPv6 services towards the IPv4 Internet. DNS64 is usually also necessary with a stateful NAT64, and works the same with both stateless and stateful NAT64

Stateless NAT64-Stateless translation between IPv4 and IPv6 RFC6145 (IP/ICMP Translation Algorithm) replaces RFC2765 (Stateless IP/ICMP Translation Algorithm (SIIT)) and provides a stateless mechanism to translate a IPv4 header into an IPv6 header and vice versa. Due to the stateless character this mechanism is very effective and highly fail safe because more as a single-or multiple translators in parallel can be deployed and work all in parallel without a need to synchronize between the translation devices.

 

The key to the stateless translation is in the fact that the IPv4 address is directly embedded in the IPv6 address. A limitation of stateless NAT64 translation is that it directly translates only the IPv4 options that have direct IPv6 counterparts, and that it does not translate any IPv6 extension headers beyond the fragmentation extension header; however, these limitations are not significant in practice.

 

With a stateless NAT64, a specific IPv6 address range will represent IPv4 systems within the IPv6 world. This range needs to be manually configured on the translation device. Within the IPv4 world all the IPv6 systems have directly correlated IPv4 addresses that can be algorithmically mapped to a subset of the service provider’s IPv4 addresses. By means of this direct mapping algorithm there is no need to keep state for any translation slot between IPv4 and IPv6. This mapping algorithm requires the IPv6 hosts be assigned specific IPv6 addresses, using manual configuration or DHCPv6.

 

Stateless NAT64 will work very successful as proven in some of the largest networks, however it suffers from some an important side-effect: Stateless NAT64 translation will give an IPv6-only host access to the IPv4 world and vice versa, however it consumes an IPv4 address for each IPv6-only device that desires translation — exactly the same as a dual- stack deployment. Consequentially, stateless NAT64 is no solution to address the ongoing IPv4 address depletion.Stateless NAT64 is a good tool to provide Internet servers with an accessible IP address for both IPv4 and IPv6 on the global Internet. To aggregate many IPv6 users into a single IPv4 address, stateful NAT64 is required. NAT64 are usually deployed in conjunction with a DNS64. This functions similar to, but different than, DNS- ALG that was part of NAT-PT. DNS64 is not an ALG; instead, packets are sent directly to and received from the DNS64’s IP address. DNS64 can also work with DNSSEC (whereas DNS-ALG could not).

 

 

QUESTION 64

An engineer is enabling multicast routing across an entire core infrastructure. Which two commands enable multicast routing on Cisco IOS XE instances? (Choose two.)

 

A.

ip multicast-routing

B.

ip multicast-routing vrf global

C.

interface type slot/path_id

ip pim sparse-mode

D.

interface type slot/path_id

ip cgmp

E.

interface type slot/path_id

ip pim dense-mode

F.

ip mroute-cache

 

Correct Answer: AC

 

 

QUESTION 65

Which two commands can be used to implement a valid Cisco IOS XE IPv6 static tunnel configuration? (Choose two.)

 

A.

interface Tunnel100

ipv6 enable

ipv6 address 2001:DB8::1/128

tunnel destination 209.165.201.2

tunnel mode ipv6ip 6to4

B.

interface Tunnel100

ipv6 enable

ipv6 address 2001:DB8::1/128

tunnel source Ethernet 0/1

tunnel destination 209.165.201.2

tunnel mode gre ip

C.

interface Tunnel 100

ipv6 enable

ip address 209.165.201.2

tunnel source Loopback 0

tunnel mode ipv6ip 6to4

D.

interface Tunnel100

ipv6 enable

ipv6 address 2001:DB8::1/128

tunnel source Ethernet 0/1

tunnel destination 209.165.201.2

tunnel mode isatap

E.

interface Tunnel100

ipv6 enable

ipv6 address 2001:DB8::1/128

tunnel source Ethernet 0/1

tunnel destination 209.165.201.2

tunnel mode auto-tunnel

F.

interface Tunnel100

ipv6 enable

ipv6 address 2001:DB8::1/128

tunnel source Ethernet 0/1

tunnel destination 209.165.201.2

tunnel mode ipv6ip

 

Correct Answer: BF

 

 

 

 

 

QUESTION 66

Refer to the exhibit. Router A and Router B are connected via GigabitEthernet interfaces, but they are unable to form an MSDP neighborship. Which two components must be addressed when fixing the MSDP peering issue? (Choose two.)

 

clip_image002

 

A.

An msdp default peer is configured on both routers.

B.

A BGP process on each router is present so that MSDP can peer and carry updates.

C.

The router interfaces are PIM-enabled to transport MSDP updates.

D.

The connect-source attribute is configured with a host route under the MSDP process.

E.

The MSDP peering on both routers specifies an origin ID so that it can peer.

F.

The router A loopback interface configures the correct subnet mask.

 

Correct Answer: DF

 

 

QUESTION 67

Which configuration for implementing 6PE on an IS-IS-enabled Cisco IOS XR router is correct?

 

A.

interface GigabitEthernet0/0/0/0

ipv6 address 2001:DB8:DD11::1/64

router isis ipv6-tun

net 49.0000.0000.00010.00

address-family ipv6 unicast

single-topology

redistribute bgp 200

interface GigabitEthernet0/0/0/0

address-family ipv6 unicast

router bgp 200

bgp router-id 209.165.202.129

address-family ipv4 unicast

address-family ipv6 unicast

redistribute isis ipv6-tun

neighbor 209.165.202.130

remote-as 200

address-family ipv4 unicast

address-family ipv6 labeled-unicast

B.

interface GigabitEthernet0/0/0/0

< font face="Arial">ipv6 address 2001:DB8:DD11::1/64

router isis ipv6-tun

net 49.0000.0000.00010.00

address-family ipv6 unicast

single-topology

router bgp 200

bgp router-id 209.165.202.129

address-family ipv4 unicast

address-family ipv6 unicast

redistribute isis ipv6-tun

neighbor 209.165.202.130

remote-as 200

address-family ipv4 unicast

address-family ipv6 labeled-unicast

C.

interface GigabitEthernet0/0/0/0

ipv6 address 2001:DB8:DD11::1/64

router isis ipv6-tun

net 49.0000.0000.00010.00

address-family ipv6 unicast

single-topology

interface GigabitEthernet0/0/0/0

address-family ipv6 unicast

router bgp 200

bgp router-id 209.165.202.129

address-family ipv4 unicast

address-family ipv6 unicast

redistribute static

neighbor 209.165.202.130

remote-as 200

address-family ipv4 unicast

address-family ipv6 labeled-unicast

D.

interface GigabitEthernet0/0/0/0

ipv6 address 2001:DB8:DD11::1/64

router isis ipv6-tun

net 49.0000.0000.00010.00

address-family ipv6 unicast

single-topology

interface GigabitEthernet0/0/0/0

address-family ipv6 unicast

router bgp 200

bgp router-id 209.165.202.129

address-family ipv4 unicast

address-family ipv6 unicast

redistribute connected

redistribute isis ipv6-tun

neighbor 209.165.202.130

remote-as 200

address-family ipv4 unicast

address-family ipv6 labeled-unicast

E.

interface GigabitEthernet0/0/0/0

ipv6 address 2001:DB8:DD11::1/64

router isis ipv6-tun

net 49.0000.0000.00010.00

address-family ipv6 unicast

single-topology

interface GigabitEthernet0/0/0/0

address-family ipv6 unicast

router bgp 200

bgp router-id 209.165.202.129

address-family ipv4 unicast

address-family ipv6 unicast

redistribute connected

redistribute isis ipv6-tun

neighbor 209.165.202.130

remote-as 200

address-family ipv4 unicast

 

Correct Answer: D

 

 

QUESTION 68

When implementing Anycast RP, the RPs are also required to establish which kind of peering with each other?

 

A.

BGP

B.

Multiprotocol BGP

C.

MSDP

D.

Bidirectional PIM

E.

PIM SSM

 

Correct Answer: C

Explanation:

http://www.cisco.com/en/US/docs/ios/solutions_docs/ip_multicast/White_papers/anycast.html

 

Using Anycast RP is an implementation strategy that provides load sharing and redundancy in Protocol Independent Multicast sparse mode (PIM-SM) networks. Anycast RP allows two or more rendezvous points (RPs) to share the load for source registration and the ability to act as hot backup routers for each other. Multicast Source Discovery Protocol (MSDP) is the key protocol that makes Anycast RP possible.

 

 

QUESTION 69

In which three cases is a dual-stack IPv6/IPv4 router required? (Choose three.)

 

A.

tunnel endpoint routers in the case of IPv6 over GRE

B.

transit routers in case of an IPv6 over GRE implementation

C.

6to4 implementation border routers

D.

6to4 implementation border and neighboring routers

E.

PE routers in case of an IPv6 over IPv4 tunnel over MPLS implementation

F.

PE and P routers in case of an IPv6 over IPv4 tunnel over MPLS implementation

 

Correct Answer: ACE

 

 

QUESTION 70

Which command set is used to implement an IPv6 PIM with the global scope embedded RP address of 2001:DB8::1 on a Cisco IOS XE router?

 

A.

ipv6 unicast-routing

ipv6 multicast-routing

ipv6 pim rp-address 2001:DB8::1 bidir

< p class="MsoNormal" style="margin: 0cm 0cm 0pt; line-height: normal; text-autospace: ; mso-layout-grid-align: none" align="left">B.

ipv6 multicast-routing

ipv6 pim rp-address 2001:DB8::1

C.

ipv6 unicast-routing

ipv6 multicast-routing

ipv6 pim rp-address FF7E:0120:2001:DB8:1111::4321

D.

ipv6 unicast-routing

ipv6 multicast-routing

int Lo0

ipv6 mld join-group FF7E:0120:2001:DB8:1111::4321

E.

ipv6 unicast-routing

ipv6 multicast-routing

int Lo0

ipv6 mld join-group FF75:0120:2001:DB8:1111::4321

 

Correct Answer: D

 

Free VCE & PDF File for Cisco 642-885 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …