Download New Updated (Spring 2015) Cisco 100-101 Actual Tests 181-190

Ensurepass

 

QUESTION 181

What is the default routing update period for RIPv2?

 

A.       15 seconds

B.       30 seconds

C.       180 seconds

D.       240 seconds

Correct Answer: B

 

 

QUESTION 182

Refer to the exhibit. S0/0 on R1 is configured as a multipoint interface to communicate with R2 and R3 in the hub-and-spoke Frame Relay topology. While testing this configuration, a technician notes that pings are successfully from hosts on the 172.16.1.0/24 network to hosts on both the 172.16.2.0/25 and 172.16.0.2.128/25 networks. However, pings between hosts on the 172.16.2.0/25 and 172.16.2.128/25 network are not successful. What could explain this connectivity problem?

 

clip_image001

 

A.        The ip subnet-zero command has been issued on the R1 router.

B.        The RIP v2 dynamic routing protocol cannot be used across a Frame Relay network.

C.        Split horizon is preventing R2 from learning about the R3 networks and R3 from learning about R2 networks.

D.        The 172.16.2.0/25 and 172.16.2.128/25 networks are overlapping networks that can be seen by R1, but not between R2 and R3.

E.         The 172.16.3.0/29 network used on the Frame Relay links is creating a discontiguous network between the R2 and R3 router subnetworks.

 

Correct Answer: C

 

 

QUESTION 183

Refer to the exhibit. After a RIP route is marked invalid on Router_1, how much time will elapse before that route is removed from the routing table?

 

clip_image002

 

A.       30 seconds

B.       60 seconds

C.       90 seconds

D.       180 seconds

E.        240 seconds

 

Correct Answer: E

 

 

QUESTION 184

Refer to the exhibit. A network associate has configured the internetwork that is shown in the exhibit, but has failed to configure routing properly. Which configuration will allow the hosts on the Branch LAN to access resources on the HQ LAN with the least impact on router processing and WAN bandwidth?

 

clip_image004

 

A.     HQ(config)# ip route 192.168.1.0 255.255.255.0 192.168.2.5

Branch(config)# ip route 172.16.25.0 255.255.255.0 192.168.2.6

 

B.     HQ(config)# router rip

HQ(config-router)# network 192.168.2.0

HQ(config-router)# network 172.16.0.0

Branch(config)# router rip

Branch(config-router)# network 192.168.1.0

Branch(config-router)# network 192.168.2.0

 

C.     HQ(config)# router eigrp 56

HQ(config-router)# network 192.168.2.4

HQ(config-router)# network 172.16.25.0

Branch(config)# router eigrp 56

Branch(config-router)# network 192.168.1.0

Branch(config-router)# network 192.168.2.4

 

D.     HQ(config)# router ospf 1

HQ(config-router)# network 192.168.2.4 0.0.0.3 area 0

HQ(config-router)# network 172.16.25.0 0.0.0.255 area 0

Branch(config)# router ospf 1

Branch(config-router)# network 192.168.1.0 0.0.0.255 area 0

 

Correct Answer: A

 

 

 

 

 

 

 

QUESTION 185

Refer to the exhibit. The network administrator requires easy configuration options and minimal routing protocol traffic. Which two options provide adequate routing table information for traffic that passes between the two routers and satisfy the requests of the network administrator? (Choose Two)

 

clip_image006

 

A.        a dynamic routing procotol on InternetRouter to advertise summarized routers to CentralRouter

B.        a dynamic routing procotol on CentralRouter to advertise summarized routers to InternetRouter

C.        a static route on InternetRouter to direct traffic that is destined for 172.16.0.0/16 to CentralRouter

D.        a dynamic routing procotol on InternetRouter to advertise all routes to CentralRouer

E.         a dynamic routing procotol on CentralRouer to advertise all routes to InternetRouter

F.         a static, default route on CentralRouter that directs traffic to InternetRouter

 

Correct Answer: CF

 

 

QUESTION 186

Which two statements describe the advantages to the use of RIP over the use of OSPF? (Choose two)

 

A.       RIP requires less time to converge

B.       RIP uses less bandwidth

C.       RIP is less complex to configure

D.       RIP demands fewer router resources

E.        RIP has a more accurate metric

 

Correct Answer: CD

 

 

 

QUESTION 187

A router receives information about network 192.168.10.0/24 from multiple sources. What will the router consider the most reliable information about the path to that network?

 

A.        an OSPF update for network 192.168.0.0/16

B.        a static router to network 192.168.10.0/24

C.        a static router to network 192.168.10.0/24 with a local serial interface configured as the next hop

D.        a RIP update for network 192.168.10.0/24

E.         a directly connected interface with an address of 192.168.10.254/24

F.         a default route with a next hop address of 192.168.10.1

 

Correct Answer: E

 

 

QUESTION 188

Refer to the exhibit. Explain how the routes in the table are being affected by the status change on interface Ethernet0.

 


clip_image008

 

A.        The router is poisoning the routes and multicasting the new path costs via interface Ethernet1.

B.        The router is receiving updates about unreachable networks from router that are connected to interface Ethernet1.

C.        The router is poisoning the routes and broadcasting the new path costs via interface Ethernet1.

D.        The router is requesting updates for these networks from routers that are connected to interface Etherne1.

 

Correct Answer: A

 

 

 

 

 

 

QUESTION 189

What is the most likely reason for the disparity between the actual network numbers at the branches and the routes in the routing table on Gateway-Router?

 

clip_image009

 

A.       Branch-Router2 is configured to send both RIPv1 and RIPv2 updates.

B.       Gateway-Router is configured to only receive RIPv2 updates.

C.       Gateway-router is configured to receive only RIPv1 updates.

D.       Branch-Router1 is configured to only send RIPv1 updates.

 

Correct Answer: D

 

 

QUESTION 190

Which two statements are characteristics of a distance vector routing protocol? (Choose two)

 

A.        RIP is an example of distance vector routing protocols.

B.        Updates are periodic and include the entire routing table.

C.        < /span>Routing updates are sent only after topology changes

D.        The protocol can be useful in hub-and-spoke and hierarchical networks.

E.         Convergence is usually faster than with link state protocols.

F.         Each router has its own view of the topology.

 

Correct Answer: AB

Free VCE & PDF File for Cisco 100-101 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …