CCNP 642-832 TSHOOT Ticket 1 – OSPF Authentication

Ensurepass
In this post  CCNP 642-832 TSHOOT TROUBLE TICKETS (TT) Questions, i have introduce the trouble tickets questions of 642-832 exam.

And you can reading it carefully, any questions then contact me.

Also, i have uploaded the topology.  Lab-Sim Topology.pdf

Solution Guide:

1.Client is unable to ping R1’s serial interface from the client.

Problem was disable authentification on R1, check where authentication is not given under router ospf of R1. (use ipv4 Layer 3)

Configuration on R1 was:

interface Serial0/0/0/0.12 point-to-point
ip address 10.1.1.1 255.255.255.252
ip nat inside
ip ospf message-digest-key 1 md5 TSHOOT
!
router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 12
default-information originate always

Configuration on R2 was:

interface Serial0/0/0/0.12 point-to-point
ip address 10.1.1.2 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 TSHOOT
!
router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 12

Answer: on R1 need command in router mode
area 12 authentication message-digest

Ans1) R1
Ans2) OSPF
Ans3) ip ospf authentication message-digest command must be given on s0/0/0/0.12

—————————————————————–

Replace the ‘Answer’ with following statement
On R1 need the command in interface configuration mode of S0/0/0 (not in router mode)

Symptoms of above ticket are as below:-
1- No one is able to ping 10.1.1.1 (R1’s S0/0/0 int) except R2.
2- Client 1 is able to ping upto 10.1.1.2 (R2’s S0/0.12 int).
3- ‘Sh ip ospf neighbor’ command on R1 will not show any neighbor
4- ‘sh ip route ospf’ command on R1 will not show any OSPF route

Ensurepass offers Latest 2013 642-832 Real Exam Questions , help you to pass exam 100%.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.