CCNA ICND1 Lab5 – PAT Application

Ensurepass

Lab Tips:

Both static NAT and dynamic NAT can only implement one-to-one address translation, but can implement one-to-many address translation. A router performs the function and translates different private IP addresses to the same public IP addresses. Connections are differentiated based on the source port number.

Topology:

Lab Requirements:

1. Enable all PCs on network 192.168.1.0 to use a single public IP address by using PAT.

2. A PC on the public network accesses any port of 202.119.249.250/24. Direct the connection to server 192.168.1.2/24 by using PAT and complete all mapping services.

3. A PC on the public network accesses port 80 of 202.119.249.250/24. Direct the connection to server 192.168.1.2/24. Map only the HTTP service of port 80.

Note:

1. A 2600 series router is used as an edge router.

2. The public IP address is 202.119.249.250.

Lab Process:

P4S-R(config)#interface fastethernet 0/0

P4S-R(config-if)#ip address 192.168.1.1 255.255.255.0

P4S-R(config-if)#ip nat inside            / Set f0/0 to the inside interface

P4S-R(config-if)#no shutdown

P4S-R(config-if)#exit

P4S-R(config)#ip route 0.0.0.0 0.0.0.0 202.119.249.2         / Set the static route directed to the external network

P4S-R(config)#interface S1/0

P4S-R(config-if)#ip address 202.119.249.250 255.255.255.0

P4S-R(config-if)#ip nat outside      / Set S0/0 to the outside interface

P4S-R(config-if)#no shutdown

P4S-R(config-if)#exit

P4S-R(config)#access-list 1 permit 192.168.1.0 0.0.0.255      / Create a standard access list

P4S-R(config)#ip nat pool router 202.119.249.250 202.119.249.250 netmask 255.255.255.0   / Create an address pool

P4S-R(config)#ip nat inside source list 1 pool router overload

P4S-R(config)#ip nat inside source static 192.168.1.2 202.119.249.250 extendable

P4S-R(config)#ip nat inside source static tcp 192.168.1.2 80 202.119.249.250 80





[Report Dead Link] Please leave a comment or send email to report dead links, so that we will update new links within 24 hours.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.