CCIE R&S Core Knowledge Question(3)

Ensurepass
1. What is the primary difference between SNMP traps and SNMP inform requests (informs)?

Highlight for answer: SNMP informs are traps that include a request for confirmation of receipt from the SNMP manager.

2. What is the multicast address that an OSPF device uses to communicate with the designated router?

Highlight for answer: 224.0.0.6

TIP: If you are allowed access to a command prompt during the open-ended questions and you want to verify your answer (or you know that the answer is 224.0.0.x but you forget what the last octet is)then you can always do an ‘nslookup 224.0.0.x’ and plug in values for the last octet.

Highlight below for some examples (from Linux but Windows will return the same/similar results):

 

1.0.0.224.in-addr.arpa name = ALL-SYSTEMS.MCAST.NET.
2.0.0.224.in-addr.arpa name = ALL-ROUTERS.MCAST.NET.
5.0.0.224.in-addr.arpa name = OSPF-ALL.MCAST.NET.
6.0.0.224.in-addr.arpa name = OSPF-DSIG.MCAST.NET.
9.0.0.224.in-addr.arpa name = RIP2-ROUTERS.MCAST.NET.
10.0.0.224.in-addr.arpa name = IGRP-ROUTERS.MCAST.NET.

3. An NSSA Area Border Router will do what before advertising a Type-7 LSA into a non-NSSA area?

Highlight for answer: Translate it to a Type-5 LSA

4. What type of OSPF area allows only LSA-types 1 and 2 as well as a single type-3 default route?

Highlight for anwer: Totally stubby area

5. Which OSPF area will int fa0/0 be assigned:

interface FastEthernet0/0
ip address 10.1.12.1 255.255.255.0
ip ospf 100 area 12

Rack1R1(configr)#router ospf 100
Rack1R1(config-router)#network 10.1.12.1 0.0.0.0 area 21
Rack1R1(config-router)#network 10.1.12.1 255.255.255.255 area 2
Rack1R1(config-router)#network 10.1.12.0 0.0.0.255 area 3
Rack1R1(config-router)#network 10.1.12.0 255.255.255.0 area 4

Highlight for answer: Area 12

 

Ensurepass offers Latest 2013 CCIE Real Exam Questions , help you to pass exam 100%.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.